No Audio

Home Forum General Talks Help and Support No Audio

Topic Resolution: Resolved

This topic contains 11 replies, has 5 voices, and was last updated by coon coon 1 year, 3 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #2166

    Douglas Willett
    Participant
    • Topics: 3
    • Replies: 15
    • Post: 18

    Just installed latest GoBang.  Everything good but audio.  Pavucontrol shows:   “No imput devices available.  No cards available for configuration.”  “Playback” and “Output Devices” show activity.

    My computer audio information:  “Card-1: Intel 7 Series/C210 Series Family High Definition Audio Controller driver: snd_hda_intel
    Card-2: Creative driver: USB Audio
    Sound: Advanced Linux Sound Architecture ver: k3.13.0-53-generic”.

    Suggestions please.  Previous operating systems had good sound.

    #2167
    eter
    eter
    Keymaster
    • Topics: 32
    • Replies: 45
    • Post: 77

    hi
    check alsamixer

    You want to help in the development?
    Comments and suggestions welcome!

    #2178

    Douglas Willett
    Participant
    • Topics: 3
    • Replies: 15
    • Post: 18

    lspci

    cat /proc/asound/cards

    pulseaudio -v –log-target=stderr

    #2186
    eter
    eter
    Keymaster
    • Topics: 32
    • Replies: 45
    • Post: 77

    What are your settings in the sound mixer?

    You want to help in the development?
    Comments and suggestions welcome!

    #2187

    Douglas Willett
    Participant
    • Topics: 3
    • Replies: 15
    • Post: 18

    The Audio Mixer has only 1 control, Master, and Sound Card offers:  Capture: Monitor of Dummy Output (PulseAudio Mixer);                      Playback:  Dummy Output (Pulse Audio Mixer).      That’s all.

    Default sources, Playback streams, Recording streams show “none”  in pavucontrol.  I tried all the vlc audio settings with no positive result.

    Booting the install disk system produces no sound with “Music on Console”.

    Something critical is missing.

    #2188

    Douglas Willett
    Participant
    • Topics: 3
    • Replies: 15
    • Post: 18

    Apparently have fixed sound problem, as sound is now working.  I tried many things but the last thing tried before sound came back was to run the following in terminal:  sudo alsa force-reload .

    #2773
    coon
    coon
    Keymaster
    • Topics: 7
    • Replies: 27
    • Post: 34

    Thanks to helpful advice  :good:

    #2827

    danielotron
    Participant
    • Topics: 0
    • Replies: 1
    • Post: 1

    I’ve got similar problem, after upgrade system I have no sound. And doesn’t help me

    sudo alsa force-reload

    command. Can anyone help me please?

    #2828

    flavitu
    Keymaster
    • Topics: 5
    • Replies: 28
    • Post: 33
    #2829

    flavitu
    Keymaster
    • Topics: 5
    • Replies: 28
    • Post: 33

    Also install pavucontrol and see if the options of sound are enabled. And if any option have off option sometimes the problem is this.

    #2830
    coon
    coon
    Keymaster
    • Topics: 7
    • Replies: 27
    • Post: 34

    Hello
    Also recently I conducted fight with sound. :dash:
    The problem concerned PulseAudio, not rising with the mute button. Xfce4-mixer did not react.
    In my case helped the command:

    @danielotron Let me know if it worked.

    #2842
    coon
    coon
    Keymaster
    • Topics: 7
    • Replies: 27
    • Post: 34

    OK @danielotron, let’s start from the beginning. :hi:
    Specify output command:
    – aplay -l
    – pulseaudio -vvv
    – amixer scontents
    reinstall pulseaudio
    sudo aptitude remove –purge pulseaudio
    then removing the folder ~ / .pulse * and / tmp / pulse *
    sudo aptitude install pulseaudio
    sudo aptitude install pavucontrol
    Run pulseaudio –kill then pulseaudio –start
    Check sliders in alsamixer and xfce4-mixer and pavucontrol
    Let me know what happens.
    To use the paste output in a text editor post “crayon” :scratch:

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.